Scheduled for January 09, 2025 at 11:00 PM – January 10, 2025 at 1:45 AM
Affects
Proxy
Under maintenance from 11:00 PM to 1:45 AM
Completed
January 10, 2025 at 1:45 AMCompleted
January 10, 2025 at 1:45 AMMaintenance has completed successfully.
In progress
January 09, 2025 at 11:03 PMIn progress
January 09, 2025 at 11:03 PMMaintenance is now in progress.
Planned
January 09, 2025 at 11:00 PMPlanned
January 09, 2025 at 11:00 PMWe are planning for scheduled maintenance, which will cause a brief latency increase in every region for a brief period. Overall, proxy availability won't be affected